Bottom part of the resource pane cut off

I was looking at the test files mentioned in the post “More and different problems with “save as” dialog,” (see post link below) I notice another problem. Test.scptd has a problem when opened in SD.

When I opened Test.scptd in SD I noticed a problem at the bottom of the Resources pane. The bottom of the pane is cut off. I tried to move the pane splitter up but it didn’t move. At this time the description field was empty. I filed the description file up with text so it was bigger then would fit in the description field and nothing changed. The 2 sections of the panes both stayed the same height. Changing the height and width of the SD window didn’t help. The bottom part of the pane always remained inaccessible.


I posted the 3 files from my previous post for connivence, but it is the same files that is in the other post I mentioned at the begging of this post.

I tried creating a bunch of new windows, so many I lost count and 1 time I got this same thing where the bottom the resource pane was cut off. So it probably isn’t a problem that shows up a lot. That will make it hard to fix and hard to retest after a fix.

When looking at the files form the other post I referenced earlier the original test file ( does not have the problem but both both “Test.scptd” and “Test” have this problem when the text in the script and the applet are displayed. So it looks like it is a problem that can be passed on when saving from a ScriptDebugger to a new file.

Bill (3.1 MB)

Thanks, Bill. This is a known regression, and should be fixed in the next drop.