Typing in reverse

Why is that when I type text in Script Debugger, it is typed in reverse?
Like when I type tell application I get noitacilppa llet… With cursor staying on the left
Sorry for silly question, but what I did wrong? ))

You are the second person to report this behaviour. This isn’t how things are supposed to operate and I doubt you are doing anything wrong within Script Debugger.

The other customer found the problem mysteriously went away and they could never reproduce it.

You can try resetting Script Debugger’s preferences by quitting Script Debugger and then deleting the com.latenightsw.ScriptDebugger8.plist file in your ~/Library/Preferences folder.

Thank you!
Resetting prefs made it

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.