SD7 lite crashed

I tried dragging Apple’s Numbers app on top of SD 7 lite app. I thought that would open the Numbers dictionary in SD 7 but it didn’t. I went into SD7 lite, then into “Open Dictionary” in the “File” menu and drug the cursor into the drop down menu and was going open numbers from there. Then I realized Numbers wasn’t in the drop down menu. I thought it would be in the recent dictionaries and I thought about it for a few seconds and while thinking about it SD7 crashed. I’m not sure if I accidentally selected something in the menu and it crash or if it crashed while holding down the mouse.

I zipped the Apple and SD crash reports into a zip archive Crash

I tried the same exact thing again and I didn’t have any problems.

Crash (60.2 KB)

Thanks. This crash report matches crashes I’ve seen with SD6 in the past. I think I have a fix in hand for the next SD& build.


Just a status report. I have been giving all kind of nonsense entries every time SD7 asks for something and it has held up pretty. Some of them have been very unexpected things. Before starting on SD7-lite I did work with ASObj-C and after the last few updates it was a lot more solid. I haven’t had a single ASObj-C problem.

For now I’ll keep trying to crash SD7-lite :slight_smile:



1 Like