SD Notary - Error: "Could not find the RequestUUID"

I’ve had an error running SD Notary to notarize my applet. The error is:

Error 106102874460848 fetching info: 2019-11-02 14:32:57.047 altool[2655:348516] *** Error: Apple Services operation failed. Could not find the RequestUUID

Mr Google suggested that one solution would be to upgrade to macOS 10.14 and Xcode 10.2 but, my iMac is too old to be updated. Another suggested cause was network issues so, I tried again but got the same error. About 2 minutes after that, 12 minutes after 1st attempt, I got the email from Apple saying the first attempt had been successful !

Could this all just due to a slow WWW or could something else be going on ?



Can you email me the Submission Log.txt file? I’ve seen something similar, and I think it’s a hiccup at Apple’s end, but I’d like to be sure.

If anyone else is seeing this, it looks like Apple’s servers are having problems.

I saw it a few times a week or so ago, but not recently. Same pattern: no UUID returned, but then the email arrived saying that the app had been notarized.