Script Debugger 5.0.2 won't start

sd5

(Eric Sprigg) #1

I have Script Debugger v5.0.2 on my iMac with macOS 10.13.5 but haven’t used it for a while. However, now when I try to start it nothing happens. Should it still work with the current macOS?


(Mark Alldritt) #2

Please update to the final Script Debugger 5.0.12 build to address this issue:

http://latneightsw.com/archives


(Eric Sprigg) #3

Thanks for the prompt response, Mark. I wasn’t able to try out v5.0.12, for the registration number I have only gave me v4.5, which is presumably what I bought initially. However, never mind. I have now, prompted by the Mac & i review, updated to v7.0.2 and that seems to be working fine.